Current theme requires WordPress 3.0 or higher.